Um Daten in dieses Ziel zu laden, benötigen Sie den Open Source ADO.NET Data Provider Npgsql.dll.

Dieser ist im Setup der Xtract Universal bereits vorhanden und wird bei der Ausführung der XtractUniversalSetup.exe zur Verfügung gestellt.

ACHTUNG Folgende PostgreSQL Versionen werden unterstützt:

  • 11
  • 10
  • 9.6
  • 9.5
  • 9.4

Weiterführende Informationen bezüglich der Versionierungen entnehmen Sie bitte der offiziellen Webseite.