Folgendes wird vorausgesetzt:

Microstrategy Server inkl. JSON API: Version 10.10 oder höher.
Anmeldendaten mit den entsprechenden Berechtigungen für die Verbindung zur JSON API und zur Anlage von Datasets und Tabellen. create datasets and tables in Microstrategy.