Für die Verbindung zur HANA Datenbank ist der SAP HANA Data Provider for Microsoft ADO .NET notwendig.
Dieser ist Bestandteil des SAP HANA Client Setups.

ACHTUNG: Für die Nutzung der HANA Destination ist der HANA Data Provider in der Version 2.3.130 notwendig. Andere Versionen werden nicht funktionieren.

Es wird der SAP HANA Client Version 2.0 oder höher benötigt.

Weitere Infos finden Sie in der SAP Help.